Wednesday, October 30, 2013

Got My Medtronic 530G with Enlite Sensor (Notice, no exclamation point)

I am on day two of wearing my brand spanking new Medtronic Minimed 530G with Enlite Sensor. I got purple. I put the Enlite sensor on Monday night and it was a bit of a rocky start with accuracy. I kept on my Dexcom G7, as it was a new sensor and I thought the comparison might be useful.

By mid-day yesterday, the readings were so off that I restarted the sensor. Things then seemed close, but not all the time. It had me dropping more than 5 mg/dl per hour or rising that fast. By last night things seemed smooth and comparable, but this morning, I am completely confused. I did drink coffee and ate some oatmeal 10 minutes before these readings.

I need to be an investigator and work some things out. Perhaps: 

1. My very first Enlite Sensor was bad or poorly placed (stomach)
2. It takes a few days to "warm" up
3. It doesn't like me
4. This proves that no matter what machines we have, diabetes is crazy. (Update: WINNER)

I don't have time to analyze all these, but will check back when I can. I hope to report that this was a fluke. I'm probably calling Medtronic this afternoon to get a replacement sensor.

4 comments:

Anonymous said...

Hi Wendy. I just found your blog. I have historical bad memories with the first iteration of the Guardian from Medtronic. That thing gave me so many seizures. I saw in your next post that you are having some hypo unawareness. Have you called Medtronic about this? I read an article that says that their new CGMS is 31% more accurate, but I saw how you posted that you felt VERY LOW when the CGMS said you were about 86. I sure hope they have all the bugs worked out of this product, and please call them to tell them what is going on. I no longer use the pump, and don't have the seizures nearly as often. If only they would add the c-peptide to their rDNA insulin... But that's another topic.

Wendy Morgan said...

So, to update all on the above post. I had a bad start. It is technology, so I tried again and it works well. My biggest issue right now is the tape and securing it with workouts.

I need to do another post, but need more time wearing it. I probably shouldn't have posted this, because it is a snapshot of one moment in time. This is a marathon.

Regarding the comment above, I noted in the post that my BG picture was before my lunch trip. I felt super low 30 minutes after that time, as I was falling from 86.

Thanks for reading! I appreciate your questions and comments.

Tails in the City said...

Wendy,
I'm a week into the new Medtronic with Enlite sensor and found equally troubling issues from the beginning. After replacing the first sensor due to wildly inaccurate readings (off by close to 200 mcdl) at one point, I've had very accurate readings.

That is—until today. I've had absurd ups and downs (jumping from low warnings to high warnings back and forth 2x) over a span of an hour. I called Medtronic only to get a lame excuse to the problem and to see if it passes. It's calmed down a bit but still off.

This sensor/pump, in my opinion, is not ready for full release. It's still in its alpha or beta stage and needs to go back for refinement. Or it's just my body it doesn't like.

Being hypoglycemia unaware, I need a system that is accurate—for my safety, and for those around me. So far, this is a step backward from the previous sensor. "31% more accurate" is at best hyperbole.

Wendy Morgan said...

Most of the time it is dead on. But I was having trouble with weak signals and the issue you mentioned. I got them to send me a new transmitter and so far so good. Not sure if there was a bad sensor batch or the transmitter is the issue, but we'll see for now. I'm still really grateful to have this. Had thresh suspend two nights ago and saved my butt.